Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 15 jul 2020, 00:16



Svara på tråd  [ 2 inlägg ] 
 Hjälp med ice.net [LÖST] 
Författare Meddelande
Användarvisningsbild

Blev medlem: 23 feb 2009, 05:16
Inlägg: 2108
Ort: Mora
OS: Ubuntu
Svara med citat
 Hjälp med ice.net [LÖST]  Tråden är löst
Min mor har hämtat ut sitt mobila bredband från ice.net.
Jag vet inte hur jag ska få igång. Har sökt men inte hittat nått riktigt bra.
Hittade en sida men det visade sig inte funka.

Testade att installera drivrutinen på bredbandet men det gick inget bra.
Nån som har lust att hjälpa mig?

Modellen är: D-50

Kod:
nannen@nannen-mini:/media/NMT_D50         /Linux/Debian$ sudo dpkg -i cmotech-qtmodem_1.6_all.deb
Väljer tidigare ej valt paket cmotech-qtmodem.
(Läser databasen ... 118932 filer och kataloger installerade.)
Packar upp cmotech-qtmodem (från cmotech-qtmodem_1.6_all.deb) ...
dpkg: beroendeproblem förhindrar konfigurering av cmotech-qtmodem:
 cmotech-qtmodem är beroende av libqt3-mt, men:
  Paketet libqt3-mt är ej installerat.
dpkg: fel vid hantering av cmotech-qtmodem (--install):
 beroendeproblem - lämnar okonfigurerad
Hanterar utlösare för desktop-file-utils ...
Hanterar utlösare för ureadahead ...
ureadahead will be reprofiled on next reboot
Fel uppstod vid hantering:
 cmotech-qtmodem


Såg att det fattades ett paket men nått är fel än tror jag:
Kod:
nannen@nannen-mini:/media/NMT_D50         /Linux/Debian$ sudo dpkg -i cmotech-qtmodem_1.6_all.deb
Väljer tidigare ej valt paket cmotech-qtmodem.
(Läser databasen ... 118965 filer och kataloger installerade.)
Packar upp cmotech-qtmodem (från cmotech-qtmodem_1.6_all.deb) ...
Ställer in cmotech-qtmodem (1.6) ...
update-rc.d: warning: /etc/init.d/cmotech missing LSB information
update-rc.d: see <http://wiki.debian.org/LSBInitScripts>
FATAL: Module sg not found.
FATAL: Module sg not found.

Hanterar utlösare för desktop-file-utils ...
Hanterar utlösare för ureadahead ...


Kan öppna programmet som installerades men det säger "Please plug in your modem"

Hittade modemet efter omstart av datorn. Dock så vill den inte koppla upp.
Står och tuggar på Starting pppd...

Får bara:
Kod:
ATZ


OK

ATM1L1


OK

ATDT#777


CONNECT

~}#@!}!}"} }5}"}&} } } } }#}%B#}%}%}&}^N}:3{}:~
~}#@!}!}#} }5}"}&} } } } }#}%B#}%}%}&}^N}:3-E~
~}#@!}!}$} }5}"}&} } } } }#}%B#}%}%}&}^N}:3-I~
~}#@!}!}%} }5}"}&} } } } }#}%B#}%}%}&}^N}:3{}6~
~}#@!}!}&} }5}"}&} } } } }#}%B#}%}%}&}^N}:3~
~}#@!}!}'} }5}"}&} } } } }#}%B#}%}%}&}^N}:3F ~
~}#@!}!}(} }5}"}&} } } } }#}%B#}%}%}&}^N}:3f~
~}#@!}!})} }5}"}&} } } } }#}%B#}%}%}&}^N}:3F9~
~}#@!}!}*} }5}"}&} } } } }#}%B#}%}%}&}^N}:3-P~
~}#@!}%}*} }$n~
~}#@!}!}#} }5}"}&} } } } }#}%B#}%}%}&}^N|*$u~
~}#@!}!}$} }5}"}&} } } } }#}%B#}%}%}&}^N|*$y~
~}#@!}!}%} }5}"}&} } } } }#}%B#}%}%}&}^N|*r&~
~}#@!}!}&} }5}"}&} } } } }#}%B#}%}%}&}^N|*O~


NO CARRIER

ATZ


OK

ATM1L1


OK

ATDT#777


CONNECT

~}#@!}!}"} }5}"}&} } } } }#}%B#}%}%}&}^O6*8K~
~}#@!}!}#} }5}"}&} } } } }#}%B#}%}%}&}^O6*n}4~
~}#@!}!}$} }5}"}&} } } } }#}%B#}%}%}&}^O6*n}8~
~}#@!}!}%} }5}"}&} } } } }#}%B#}%}%}&}^O6*8G~
~}#@!}!}&} }5}"}&} } } } }#}%B#}%}%}&}^O6*S.~
~}#@!}!}'} }5}"}&} } } } }#}%B#}%}%}&}^O6*}%q~
~}#@!}!}(} }5}"}&} } } } }#}%B#}%}%}&}^O6*S7~
~}#@!}!})} }5}"}&} } } } }#}%B#}%}%}&}^O6*}%h~
~}#@!}!}*} }5}"}&} } } } }#}%B#}%}%}&}^O6*n}!~
~}#@!}%}*} }$n~
~}#@!}!}#} }5}"}&} } } } }#}%B#}%}%}&}^P}:}3!q~
~}#@!}!}$} }5}"}&} } } } }#}%B#}%}%}&}^P}:}3!}]~
~}#@!}!}%} }5}"}&} } } } }#}%B#}%}%}&}^P}:}3w"~
~}#@!}!}&} }5}"}&} } } } }#}%B#}%}%}&}^P}:}3}<K~
~}#@!}!}'} }5}"}&} } } } }#}%B#}%}%}&}^P}:}3J}4~
~}#@!}!}(} }5}"}&} } } } }#}%B#}%}%}&}^P}:}3}<R~
~}#@!}!})} }5}"}&} } } } }#}%B#}%}%}&}^P}:}3J}-~
~}#@!}!}*} }5}"}&} } } } }#}%B#}%}%}&}^P}:}3!d~
~}#@!}%}*} }$n~
~}#@!}!}#} }5}"}&} } } } }#}%B#}%}%}&}^P S(}^~
~}#@!}!}$} }5}"}&} } } } }#}%B#}%}%}&}^P S(r~
~}#@!}!}%} }5}"}&} } } } }#}%B#}%}%}&}^P S}^-~
~}#@!}!}&} }5}"}&} } } } }#}%B#}%}%}&}^P SD~
~}#@!}!}'} }5}"}&} } } } }#}%B#}%}%}&}^P SC};~
~}#@!}!}(} }5}"}&} } } } }#}%B#}%}%}&}^P S]~
~}#@!}!})} }5}"}&} } } } }#}%B#}%}%}&}^P SC}"~
~}#@!}!}*} }5}"}&} } } } }#}%B#}%}%}&}^P S(k~
~}#@!}%}*} }$n~


Har kommit ett steg längre. Har lagt till sig vid nätverksanslutningar.
Men nu vill den inte koppla upp.

Ska fortsätta försöka.


*EDIT*

Fick igång det tillslut. Visade sig att jag glömt användarnamn och lösenord.
Man kan ju inte kalla det direkt snabbt ;D

_________________
Bild


17 apr 2010, 16:39
Profil
Användarvisningsbild

Blev medlem: 24 maj 2007, 11:30
Inlägg: 704
OS: Foresight
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Hjälp med ice.net [LÖST]
Känner några som skaffade ice.net för att ha vid sina sommarstugor, där det är problem med dom vanliga mobilnäten. Dom var säkra på att nmt-450 nätet nådde dit när dom beställde, men de har tvingats skaffa extra antenner nu för att det ska fungera någorlunda. Räckvidden är inte som i det gamla nätet.
Dom missade nog texten under Frågor och svar, Teknik och teknisk support, På vilket sätt använder ice.net det gamla NMT-nätet?
Citat:
Vi använder inte det gamla NMT-nätets teknik, master eller stationer.
Hastigheten i praktiken ligger vanligtvis kring 0,6 - 1,7 Mbit/sekund i nedladdning och 400 - 800 Kbps i uppladdning. Om mottagningen är bra.

_________________
posted from a silent usb, cf, sdhc, ssd or revodrive started pc. Ext2Fsd Project PC-BSD® PenDriveLinux UsbForum SSD review


18 apr 2010, 09:23
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 2 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011