Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 22 sep 2019, 11:52



Svara på tråd  [ 6 inlägg ] 
 Telenor mobilt bredband Huawei E367 i Ubuntu 12.04 
Författare Meddelande

Blev medlem: 04 jul 2009, 21:52
Inlägg: 4
Ort: Karlskrona
OS: Ubuntu
Svara med citat
Inlägg Telenor mobilt bredband Huawei E367 i Ubuntu 12.04
Hej!

Jag har köpt mobilt bredband från Telenor och modemet är Huawei E367. Jag har kommit så långt att systemet identifierar "Telenor mobilt bredband" och jag kan välja "aktivera mobilt bredband" Men när jag väljer det får jag först upp:

GSM network
You are now registered on the home network

och sedan, direkt efter:

Modem network
Disconnected; You are now offline

Och jag vet inte hur jag ska komma online. Någon som kan hjälpa mig?


15 maj 2012, 04:05
Profil ICQ

Blev medlem: 04 jul 2009, 21:52
Inlägg: 4
Ort: Karlskrona
OS: Ubuntu
Svara med citat
Inlägg Re: Telenor mobilt bredband Huawei E367 i Ubuntu 12.04
Tack för ditt svar, men jag använder det i just nu i Windows så modemet fungerar. Det måste var ngt annat(?).


15 maj 2012, 17:58
Profil ICQ
AVREGISTRERAD
Användarvisningsbild

Blev medlem: 17 jan 2008, 18:38
Inlägg: 2573
Ort: Kvarnsjön
OS: Ubuntu
Svara med citat
Inlägg Re: Telenor mobilt bredband Huawei E367 i Ubuntu 12.04
Luciper skrev:
Hej!

Jag har köpt mobilt bredband från Telenor och modemet är Huawei E367. Jag har kommit så långt att systemet identifierar "Telenor mobilt bredband" och jag kan välja "aktivera mobilt bredband" Men när jag väljer det får jag först upp:

GSM network
You are now registered on the home network

och sedan, direkt efter:

Modem network
Disconnected; You are now offline

Och jag vet inte hur jag ska komma online. Någon som kan hjälpa mig?

Jag kör med samma modem och operatören TRE.
Efter du har sett meddelanden att du blev bortkopplat, gå in i menyn igen.
Finns det Telenor mobil bredband som du nu igen kan klicka på ?


15 maj 2012, 19:35
Profil WWW

Blev medlem: 04 jul 2009, 21:52
Inlägg: 4
Ort: Karlskrona
OS: Ubuntu
Svara med citat
Inlägg Re: Telenor mobilt bredband Huawei E367 i Ubuntu 12.04
P.Forsberg skrev:
Luciper skrev:
Hej!

Jag har köpt mobilt bredband från Telenor och modemet är Huawei E367. Jag har kommit så långt att systemet identifierar "Telenor mobilt bredband" och jag kan välja "aktivera mobilt bredband" Men när jag väljer det får jag först upp:

GSM network
You are now registered on the home network

och sedan, direkt efter:

Modem network
Disconnected; You are now offline

Och jag vet inte hur jag ska komma online. Någon som kan hjälpa mig?

Jag kör med samma modem och operatören TRE.
Efter du har sett meddelanden att du blev bortkopplat, gå in i menyn igen.
Finns det Telenor mobil bredband som du nu igen kan klicka på ?


Japp, det gör det men när jag väljer det så få jag återigen upp

Modem network
Disconnected; You are now offline


15 maj 2012, 23:48
Profil ICQ

Blev medlem: 26 jul 2012, 18:20
Inlägg: 1
OS: Xubuntu
Svara med citat
Inlägg Re: Telenor mobilt bredband Huawei E367 i Ubuntu 12.04
Efter lite trixande hittade jag lösningen...

Jag angav betalningsplan till bredband istället för mobiltelefon.. :D


26 jul 2012, 18:23
Profil

Blev medlem: 03 mar 2009, 21:17
Inlägg: 4
OS: Ubuntu
Svara med citat
Inlägg Re: Telenor mobilt bredband Huawei E367 i Ubuntu 12.04
Ursäkta nekropostandet, men jag sitter också med Telenor mobilt bredband samt Huawei E367 så det känns ju lika bra att fortsätta här som att starta en ny tråd. Jag får upp i Network Manager så jag kan lägga till Telenor, välja in som operatör och typ av tjänst. Min APN blir då bredband.telenor.se och det nummer som rings upp *99#. Mycket annat verkar det inte vara.

När jag försöker ansluta via Network Manager så tycks den ansluta, men ett ögonblick senare så får jag modem disconnected. Har provat ändra "bredband" i APN till "internet", som det ska vara med nåt annat abbonemang, men ingen förtjänst.

Jag har provat stöka lite med usb_modeswitch (1.2.5), med vendor- och product-ID tagna från dmesg:

Citat:
root@warnock:~# usb_modeswitch -v 12d1 -p 1446
Looking for default devices ...
No devices in default mode found. Nothing to do. Bye.


Eftersom E367 anges fungera direkt ut ur lådan så känns det inte riktigt heller som det är där det ska behövas.

Jag kör Ubuntu 12.10 64-bit, ska väl sägas också. Har dock även provat med en netbook som kör Lubuntu 12.04, och det är samma sak där. PIN är avslaget på modemet.

Ja, tacksam för tips! Kan slänga in loggar efter behov men hellre än att spamma från start så börjar jag såhär.


10 feb 2013, 03:52
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 6 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011