Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 31 mar 2020, 21:28



Svara på tråd  [ 18 inlägg ] 
 Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope. 
Författare Meddelande
Användarvisningsbild

Blev medlem: 08 feb 2009, 02:13
Inlägg: 3050
Ort: Luna
OS: Linux Mint
Utgåva: Vet inte/ingen utgåva passar
Svara med citat
Inlägg Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope. Jag har en ny friska installation av Ubuntu 9.04 Jaunty Jackalope, ingen uppgradering. Det går bra att installera programmet. Men programmet ( Kompozer ) vägrar att starta. Jag har varit med om detta för i en annan distribution. Det går att lösa, man kan hitta andra byggen av Kompozer som funkar. Men varför sådana bekymmer. Jag kräver att de som ligger i Ubuntus egna förråd ( pipeline ) skall funka för användaren. Nu är inte fallet så.

Dåligt och slarvigt av Ubuntulinux.

Pink Panther

:o

_________________
Öppen källkod är min passion, mitt hjärta och min själ.
Linux Mint 18 Sarah


20 apr 2009, 08:46
Profil

Blev medlem: 31 dec 2007, 00:19
Inlägg: 3093
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Mig veterligen ligger Kompozer i Universe, och underhålls sålunda kollektivt via gemenskapen. Har du gjort ditt genom att åtminstone lämna en buggrapport? Förstås givet att problemet ifråga inte redan är rapporterat.

Sen är det förstås tråkigt att Kompozer inte fungerar som det ska för dig. Dock känns det lite märkligt att läsa att du kräver...


20 apr 2009, 08:57
Profil WWW

Blev medlem: 09 jul 2008, 17:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Verkar vara en välkänd bugg enligt http://lathund.wordpress.com/category/kompozer/

Edit:
1 av 3 buggrapporter finns här > https://bugs.launchpad.net/ubuntu/jaunt ... bug/347779

_________________
Här brukar jag hålla till


20 apr 2009, 09:16
Profil
Användarvisningsbild

Blev medlem: 08 feb 2009, 02:13
Inlägg: 3050
Ort: Luna
OS: Linux Mint
Utgåva: Vet inte/ingen utgåva passar
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
andol skrev:
Mig veterligen ligger Kompozer i Universe, och underhålls sålunda kollektivt via gemenskapen. Har du gjort ditt genom att åtminstone lämna en buggrapport? Förstås givet att problemet ifråga inte redan är rapporterat.

Sen är det förstås tråkigt att Kompozer inte fungerar som det ska för dig. Dock känns det lite märkligt att läsa att du kräver...


Det är som jag ser de en självklarhet att jag kan formulera mig på det här viset ( Jag kräver att de som ligger i Canonicals egna förråd ( pipeline ) skall funka för användaren. Nu är inte fallet så. ) Som ett alternativ till Microsoft har användarna rätt att ställa krav. Oavsett! Om programmen kommer från de universella förråden eller Canonicals egna förråd. Det här är basala komponenter i distributionen Ubuntulinux ( universella förråden eller Canonicals egna förråd ) har mindre betydelse för de totala intrycket av distributionen. Det är Ubuntulinux skyldighet som ett seriöst alternativ för en bredare användare klientel att se över samtliga förråd. Ser man ur ett säkerhetsperspektiv är det en katastrof om de inte har kontroll på de universella förråden. Sen kan man naturligtvis skriva att vi inte tar något ansvar för de universella förråden. Men de är inte bra marknadsföring eller ger inget seriöst intryck av Ubuntulinux som ett alternativ. Vi måste vara bättre och mer ansvarfulla mot våra nya och gamla användare. Det har aldrig Microsoft lyckats med eller kommit i närheten av någon form av ansvar mot användaren.

Pink Panther

;)

_________________
Öppen källkod är min passion, mitt hjärta och min själ.
Linux Mint 18 Sarah


20 apr 2009, 09:42
Profil
Användarvisningsbild

Blev medlem: 09 maj 2007, 09:46
Inlägg: 3962
OS: Xubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Ja, allting skall alltid vara perfekt.


Kompozer från länken ovan fungera klockrent på min xubuntu 9.04! Trots att jag inte raderade de gamla inställningarna i .kompozer. Där ligger ju siterna man jobbar med.
Länk: http://downloads.sourceforge.net/kompoz ... 206.tar.gz
Startas direkt från den uppackade mappen! Ingen installation!

Perfekt!

_________________
Xubuntu på flera maskiner. Men inte Unity!
Mer Terminalanvändande i Ubuntu vore bra. Och Xfce. Och Mate.


20 apr 2009, 09:58
Profil

Blev medlem: 31 dec 2007, 00:19
Inlägg: 3093
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Pink Panther skrev:
Vi måste vara bättre och mer ansvarfulla mot våra nya och gamla användare.

Tycker det är bra att du använder ordet vi, ty på den punkten håller jag nämligen helt med dig. Ty visst måste då vi innefatta även dig, då du använder ordet?

Har du rapporterat buggen, eller åtminstone kollat upp ifall det redan finns en som matchar dina problem?

https://help.ubuntu.com/community/ReportingBugs

EDIT: Stryker felaktig kommentar


Senast redigerad av andol 20 apr 2009, 10:41, redigerad totalt 2 gånger.



20 apr 2009, 10:32
Profil WWW

Blev medlem: 09 jul 2008, 17:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
@ Pink Panther
Ubuntu är gratis...du får vad du betalar för.
Köp en Mac istället!

_________________
Här brukar jag hålla till


20 apr 2009, 10:35
Profil

Blev medlem: 09 jul 2008, 17:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
andol skrev:
Pink Panther skrev:
Vi måste vara bättre och mer ansvarfulla mot våra nya och gamla användare.

Tycker det är bra att du använder ordet vi, ty på den punkten håller jag nämligen helt med dig. Ty visst måste då vi innefatta även dig, då du använder ordet?

Har du rapporterat buggen, eller åtminstone kollat upp ifall det redan finns en som matchar dina problem? Ty baserat på webaakes inlägg verkar det här inte vara ett generellt, utan ett specifikt problem.

https://help.ubuntu.com/community/ReportingBugs


Jag skrev i ett inlägg ovanför >
Rune.K skrev:
Verkar vara en välkänd bugg enligt http://lathund.wordpress.com/category/kompozer/

Edit:
1 av 3 buggrapporter finns här > https://bugs.launchpad.net/ubuntu/jaunt ... bug/347779

I webaakes inlägg kan man läsa att han laddat ner direkt från källan, dvs inte via Ubuntus förråd.

_________________
Här brukar jag hålla till


20 apr 2009, 10:38
Profil

Blev medlem: 31 dec 2007, 00:19
Inlägg: 3093
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
@Rune: Japp, läste lite slarvigt. Tack för påpekandet.


20 apr 2009, 10:41
Profil WWW

Blev medlem: 09 jul 2008, 17:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
andol skrev:
@Rune: Japp, läste lite slarvigt. Tack för påpekandet.

Ingen fara.
Jag hittar själv buggar ibland och de är alltid redan rapporterade, hitintills iallafall.
Buggar får man leva med både i Linux och Windows, de två som jag har erfarenhet av.

_________________
Här brukar jag hålla till


20 apr 2009, 10:52
Profil
Användarvisningsbild

Blev medlem: 08 feb 2009, 02:13
Inlägg: 3050
Ort: Luna
OS: Linux Mint
Utgåva: Vet inte/ingen utgåva passar
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
webaake skrev:
Ja, allting skall alltid vara perfekt.


Kompozer från länken ovan fungera klockrent på min xubuntu 9.04! Trots att jag inte raderade de gamla inställningarna i .kompozer. Där ligger ju siterna man jobbar med.
Länk: http://downloads.sourceforge.net/kompoz ... 206.tar.gz
Startas direkt från den uppackade mappen! Ingen installation!

Perfekt!


Tack så mycket för hjälpen och länken. Det funkade utmärkt.

Pink Panther

:)

_________________
Öppen källkod är min passion, mitt hjärta och min själ.
Linux Mint 18 Sarah


20 apr 2009, 14:56
Profil

Blev medlem: 09 jul 2008, 17:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Kompozer var med i dagens uppdateringar och det fungerar nu, dvs om man installerat via förrådet.

_________________
Här brukar jag hålla till


21 apr 2009, 11:30
Profil

Blev medlem: 20 aug 2008, 22:29
Inlägg: 11
OS: Ubuntu
Utgåva: 16.04 Xenial Xerus LTS
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Säkert att det inte var tvärsäkert ?

Fungerar det att göra Table->Insert och andra tabelloperationer ?
Sådant kraschar KompoZer i mitt fall när jag provat installera Jaunty på en tom dator
och sedan gjort sudo apt-get install kompozer

MEN det som fungerar är att ladda ner kompozer-20090206.tar.gz, packa upp den och köra direkt från katalogen (som nämnts ovan).

Länk till denna version: http://http//downloads.sourceforge.net/ ... 206.tar.gz

Det kända felet sedan tidigare är att den kompozer som finns i arkivet är byggd mot en tidigare version av GTK-biblioteket.
En tidigare känd fix var att lägga gammalt GTK-bibliotek i egen katalog och peka kompozer att använda den.
Men det är enklare att använda "kompozer-20090206.tar.gz"

_________________
Jag värderar tvärsäkra uttalanden i avsaknad av kunskap. Can sometimes be useful.


03 maj 2009, 10:53
Profil

Blev medlem: 09 jul 2008, 17:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Märkligt, för mej fungerar det att göra Table->Insert .......utan att något kraschar.

_________________
Här brukar jag hålla till


03 maj 2009, 11:27
Profil

Blev medlem: 24 maj 2009, 05:48
Inlägg: 3
OS: Ubuntu
Utgåva: 16.04 Xenial Xerus LTS
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
hhhmm ja har exakt samma problem...det går utmärkt att starta kompozer, skriva in text i det osv. men så fort jag börjar arbeta med menyer exempelvis insert så stängs bara programmet ner... finns det ngn stans man kan hitta logg på systemet och dess processer? är helt ny på linux men datakunnig i övrigt..

hälsningar chaos2fu O0


24 maj 2009, 18:46
Profil

Blev medlem: 24 maj 2009, 05:48
Inlägg: 3
OS: Ubuntu
Utgåva: 16.04 Xenial Xerus LTS
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
gunnar-eee skrev:
Säkert att det inte var tvärsäkert ?

Fungerar det att göra Table->Insert och andra tabelloperationer ?
Sådant kraschar KompoZer i mitt fall när jag provat installera Jaunty på en tom dator
och sedan gjort sudo apt-get install kompozer

MEN det som fungerar är att ladda ner kompozer-20090206.tar.gz, packa upp den och köra direkt från katalogen (som nämnts ovan).

Länk till denna version: http://http//downloads.sourceforge.net/ ... 206.tar.gz

Det kända felet sedan tidigare är att den kompozer som finns i arkivet är byggd mot en tidigare version av GTK-biblioteket.
En tidigare känd fix var att lägga gammalt GTK-bibliotek i egen katalog och peka kompozer att använda den.
Men det är enklare att använda "kompozer-20090206.tar.gz"


mmm nu har ja rett i den här röran...den version som installeras via synaptics packager manager är 20090420 0.7.10 och det är den som kraschar så fort man går in på insert och därefter >...versionen på länken ovan är däremot 20090206 och den fungerar prickfritt! om man går in på kompozers hemsida och laddar därifrån ner den absolut senaste versionen (12e maj 2009) 0.8a4 och extraherar denna i en katalog (via ett komprimeringsprogram) så fungerar den med prickfritt på mitt system...det verkar vara ngt skumt med paketinstallationen?

jag kör ubuntu 9.04 netbook remix på en acer aspire one...


24 maj 2009, 19:00
Profil
Användarvisningsbild

Blev medlem: 06 aug 2007, 19:04
Inlägg: 4808
Ort: Göteborg
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Gud ske pris för alla kodknackare som dyker upp med frälsarkransar på Launchpad för oss WYSIWYG:are..

sudo gedit /etc/apt/sources.list

kopiera/skriv ner dessa rader till listan.

Kod:
deb http://ppa.launchpad.net/giuseppe-iuculano/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/giuseppe-iuculano/ppa/ubuntu jaunty main


det blev sådär när jag körde apt-get upgrade && apt-get upgrade. ( kraschrapport genererades) det gick bättre när jag körde via pakethanterare synaptic..
Det blev inga segmentationfel när jag testkörde


24 maj 2009, 19:41
Profil WWW
Användarvisningsbild

Blev medlem: 09 maj 2008, 21:43
Inlägg: 277
Ort: Nyköping
OS: Ubuntu
Svara med citat
Inlägg Re: Kompozer fungera inte Ubuntu 9.04 Jaunty Jackalope.
Ulsak skrev:
Gud ske pris för alla kodknackare som dyker upp med frälsarkransar på Launchpad för oss WYSIWYG:are..

sudo gedit /etc/apt/sources.list

kopiera/skriv ner dessa rader till listan.

Kod:
deb http://ppa.launchpad.net/giuseppe-iuculano/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/giuseppe-iuculano/ppa/ubuntu jaunty main


det blev sådär när jag körde apt-get upgrade && apt-get upgrade. ( kraschrapport genererades) det gick bättre när jag körde via pakethanterare synaptic..
Det blev inga segmentationfel när jag testkörde


Tack så hemskt mycket! Nu ska det kanske funka bättre.


30 jul 2009, 20:46
Profil WWW
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 18 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011