Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 19 sep 2019, 18:56



Svara på tråd  [ 8 inlägg ] 
 Problem med att installera deb-paket 
Författare Meddelande

Blev medlem: 20 aug 2007, 07:11
Inlägg: 411
Ort: Slite, Gotland
OS: Ubuntu
Utgåva: 18.10 Cosmic Cuttlefish
Svara med citat
Inlägg Problem med att installera deb-paket
Det går av någon anledning inte att installera deb-paket, när jag försöker
får jag detta felmeddelande:
http://www.4shared.com/photo/SmNF8tN5/Skrmbild-3.html
Det gäller alla deb men att installera via synaptic från förråden fungerar bra.
Någon som kan ge mig ett handtag med detta?


26 aug 2010, 14:22
Profil
AVREGISTRERAD

Blev medlem: 16 maj 2007, 22:30
Inlägg: 922
Ort: sweden
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Problem med att installera deb-paket
Verkar vara version fel (intrepid) ubuntu 8.10?
eller 32 bitars

/Fab


26 aug 2010, 17:06
Profil
Användarvisningsbild

Blev medlem: 06 feb 2007, 20:51
Inlägg: 5209
OS: Debian
Utgåva: Vet inte/ingen utgåva passar
Svara med citat
Inlägg Re: Problem med att installera deb-paket
Ingan aning om vad som händer där. Men det borde ju finnas nyare paket för skype än ett för interepid.


26 aug 2010, 17:08
Profil

Blev medlem: 20 aug 2007, 07:11
Inlägg: 411
Ort: Slite, Gotland
OS: Ubuntu
Utgåva: 18.10 Cosmic Cuttlefish
Svara med citat
Inlägg Re: Problem med att installera deb-paket
Nej det är den nyaste versionen som finns, och det är 64bit som jag ska ha. Problemet uppstår med ALLA deb-paket, bilden är bara ett exempel.


26 aug 2010, 17:12
Profil
AVREGISTRERAD

Blev medlem: 16 maj 2007, 22:30
Inlägg: 922
Ort: sweden
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Problem med att installera deb-paket
Är lite lättare att förstå ditt problem om du kunde länka till paketen som inte går att installera ,och vilken version utav ubuntu det handlar är det 10.10 ?

Nu har jag inte den själv men försäkra dig om att paketet gdeb och dom andra gdeb paketen är installerade genom att söka efter dom i tex programcentralen.


26 aug 2010, 17:31
Profil
Användarvisningsbild

Blev medlem: 20 okt 2007, 22:11
Inlägg: 5317
OS: Ubuntu
Svara med citat
Inlägg Re: Problem med att installera deb-paket
Jo gdebi har en bugg som gör att det crashar om man installerar nåt.

Istället får man köra från terminalen.
Kod:
sudo dpkg -i paketnamn


Med pakentnamn så menas då hela namnet ex ubuntu-private-fonts_0.1.9~ppa1_all.deb


26 aug 2010, 17:56
Profil

Blev medlem: 20 aug 2007, 07:11
Inlägg: 411
Ort: Slite, Gotland
OS: Ubuntu
Utgåva: 18.10 Cosmic Cuttlefish
Svara med citat
Inlägg Re: Problem med att installera deb-paket
Tack pun, det fungerade bra. :)


26 aug 2010, 18:04
Profil
Användarvisningsbild

Blev medlem: 20 okt 2007, 22:11
Inlägg: 5317
OS: Ubuntu
Svara med citat
Inlägg Re: Problem med att installera deb-paket
bjoost61 skrev:
Tack pun, det fungerade bra. :)


Ok... gdebi brukar krångla lite från och till under en utvecklingfas.

Här är en tänkbar bug:
https://bugs.launchpad.net/ubuntu/+sour ... bug/624575


26 aug 2010, 18:07
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 8 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011