Ubuntu Sverige
https://ubuntu-se.org/phpBB3/

10.10 på Dell Studio error
https://ubuntu-se.org/phpBB3/viewtopic.php?f=146&t=50631
Sida 1 av 1

Författare:  farmfield [ 16 sep 2010, 17:31 ]
Inläggsrubrik:  10.10 på Dell Studio error

Skulle testa 10.10 med LiveCD på ex'et's Dell Studio idag men det funkade inte alls, fick tvärstopp direkt...

GLib-WARNING **: getpwuid_r(): failed due to unknown user id (0)

(skall vara nån bug kopplad till CD/DVD-läsaren verkar det)

Sen testade jag med LinuxMint Debian Edition och den gick raka vägen upp i skrivbordet utan problem.

En sak jag märkte var att LMDE-skivan initierades med 'Casper' vilket 10.10-skivan inte verkade göra. Kör Ubuntu numera nån annan bootloader eller..?

Författare:  bjoost61 [ 16 sep 2010, 18:33 ]
Inläggsrubrik:  Re: 10.10 på Dell Studio error

Vad sitter det för hårdvara i Studio? Jag köpte en Dell Vostro 3500 till tjejen i förrgår. Kastade naturligtvis ut windows omgående, lade sen in 10.10 och den fungerar helt utan problem.

Författare:  farmfield [ 16 sep 2010, 18:54 ]
Inläggsrubrik:  Re: 10.10 på Dell Studio error

Intel CPU, tror det är en Core2Duo men är inte säker. Sen är det mesta annat Intel utom nätverkskortet som är Broadcom & GPU'n som är ett ATI 3400...

Men just detta problemet får man upp en del om när man Google, men det mesta är 2-3 år gammalt, kopplat till nån bug, och tydligen skall det vara nåt med CD/DVD-spelaren...

Skumt att LMDE gick igång klockrent dock, funderar som sagt på om det är bootloadern som skummar i 10.10...

Författare:  bjoost61 [ 16 sep 2010, 19:12 ]
Inläggsrubrik:  Re: 10.10 på Dell Studio error

Intel Core i5 430M 2,26 GHz och Intel GMA 4500MHD grafik här och Broadcom som nätverkskort. Låter skumt att cd-n ska blockera allt, har du provat med att köra från ett usb-minne istället.

Författare:  pun [ 16 sep 2010, 19:26 ]
Inläggsrubrik:  Re: 10.10 på Dell Studio error

farmfield skrev:

Men just detta problemet får man upp en del om när man Google, men det mesta är 2-3 år gammalt, kopplat till nån bug, och tydligen skall det vara nåt med CD/DVD-spelaren...


Hmmm... undra hur du söker... ???

2 vildsinta buggar direkt.... (använder Launchpad som sökord före felmeddelandet)

https://bugs.launchpad.net/ubuntu/+sour ... bug/532984

https://bugs.launchpad.net/ubuntu/+bug/531027


I båda så tjafsar man då med Slangasek som är Ubuntus distboss...


Hursomhelst 1 lösning:

Citat:
Originally Posted by kansasnoob
from the boot menu press F6 which will display some boot options, then just press the Esc key. You'll now see that the "boot parameters" are displayed at the bottom of the screen. Just use the Backspace key to remove only "quiet splash".

Författare:  farmfield [ 16 sep 2010, 19:41 ]
Inläggsrubrik:  Re: 10.10 på Dell Studio error

@Plun

Hittade nån tråd på UF där dom diskuterade detta - tittade bara snabbt så hade väl missuppfattat det...

Men skall testa med din där, annars får väl ex'et köra LMDE ett tag & se vad hon tycker - hon skall testköra & se vad hon tycker, annars får det bli Win7... Stackaren kör Vista nu, hehe... Holy moly sicken dynga...

Författare:  Bowmore [ 16 sep 2010, 19:55 ]
Inläggsrubrik:  Re: 10.10 på Dell Studio error

Hittade den här buggen:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/572279

I den var det en som fick igång liven enligt
Citat:
Managed to get the Lucid CD to boot by hitting escape and then "Try Ubuntu" from the menu. Perhaps my bug report can be more helpful now that Im sending it from Lucid.
dvs tryckte en tangent när första bilden med tangentbordet i nederkant dök upp så man kommer till den gamla bootmenyn. Startade sen upp liven därifrån.

Författare:  SlamsornasKung [ 16 sep 2010, 20:26 ]
Inläggsrubrik:  Re: 10.10 på Dell Studio error

farmfield skrev:
Skulle testa 10.10 med LiveCD på ex'et's Dell Studio idag men det funkade inte alls, fick tvärstopp direkt...

GLib-WARNING **: getpwuid_r(): failed due to unknown user id (0)

(skall vara nån bug kopplad till CD/DVD-läsaren verkar det)

Det har redan nämnts, men jag vill bara bekräfta att det INTE har med CD eller DVD-läsaren att göra. Själv får jag alltid det där felet efter varje uppdatering, och tvingas till hård omstart. Jag har inte börjat nosa på 10.10, utan syftar då på uppdateringar av 10.04.

SK

Författare:  pun [ 16 sep 2010, 20:38 ]
Inläggsrubrik:  Re: 10.10 på Dell Studio error

Jag kan inte hitta några 10.10 buggar.... efter lite slarvigt sökande...

Det knepiga är att inte befintliga buggar uppgraderats till även 10.10. ???

Det kanske behövs någon som är drabbad som tar tag i detta !

Sida 1 av 1 Alla tidsangivelser är UTC + 1 timme
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/