Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 03 apr 2020, 12:26



Svara på tråd  [ 5 inlägg ] 
 Utslaget nätverk 
Författare Meddelande
Användarvisningsbild

Blev medlem: 15 jan 2008, 23:18
Inlägg: 906
Ort: Kalix
OS: Annat GNU/Linux
Utgåva: 18.04 Bionic Beaver LTS
Svara med citat
Inlägg Utslaget nätverk
Har haft diverse problem att ansluta mellan mina olika datorer,
både mellan L och ,Xubuntu lösningar samt den Win 7 maskin som står för tv tittande o liknande.

Men det har fungerat mer eller mindre att ansluta från något håll när man skall flytta filer.

Men över natten så är nätverket dött,

På maskinen jag sitter på nu får jag upp följande felmeddelande
Bild

Övriga maskiner kommer jag ett steg till innan jag får ett liknande medspelande.
Win maskinen visar bara sig själv samt skrivaren.

Prövade att avinstallera Samba varpå jag återinstallerade det och gjorde div inställningar, men utan någon skillnad.
Har en arbetsdator som jag igår skapade en genväg på skrivbordet till en mapp i win 7 datorn,
den länken fungerar, men jag kan inte öppna den mappen på "normalt" vis genom filhanteraren.

Börjar fundera på om det kan vara min Router som krånglar, kan det vara så illa.


11 jan 2015, 00:14
Profil
Användarvisningsbild

Blev medlem: 15 jan 2008, 23:18
Inlägg: 906
Ort: Kalix
OS: Annat GNU/Linux
Utgåva: 18.04 Bionic Beaver LTS
Svara med citat
Inlägg Re: Utslaget nätverk
Lyckade få en av datorerna att koppla upp sig mot mina andra (prövade bara mot min win 7 maskin nu) men övriga som var i gång syntes.

Detta efter att ha kört en Sudo apt-get update

Men vid försök med min andra maskin (12,04) så får jag felmeddelande at det är problem med samba paketet.

Prövar därför att om installera samtliga paket från samba men detta ger följande felmeddelande.

Kod:
Unknown parameter encountered: "pam password change"
Ignoring unknown parameter "pam password change"
Unknown parameter encountered: "map to guest"
Ignoring unknown parameter "map to guest"
Unknown parameter encountered: "usershare allow guests"
Ignoring unknown parameter "usershare allow guests"
Unknown parameter encountered: "guest ok"
Ignoring unknown parameter "guest ok"
Unknown parameter encountered: "guest ok"
Ignoring unknown parameter "guest ok"
Unknown parameter encountered: "writeable"
Ignoring unknown parameter "writeable"
Unknown parameter encountered: "guest ok"
Ignoring unknown parameter "guest ok"
Unknown parameter encountered: "valid users"
Ignoring unknown parameter "valid users"
/var/lib/dpkg/info/samba4.postinst: 14: /var/lib/dpkg/info/samba4.postinst: /usr/share/samba/setoption.pl: Permission denied
dpkg: fel vid hantering av samba4 (--configure):
 underprocessen installerade post-installation-skript gav felkod 126
Fel uppstod vid hantering:
 samba4


11 jan 2015, 15:10
Profil
Serveradmin
Användarvisningsbild

Blev medlem: 22 okt 2006, 09:13
Inlägg: 3793
Ort: Svedala
OS: Ubuntu
Utgåva: 18.04 Bionic Beaver LTS
Svara med citat
Inlägg Re: Utslaget nätverk
Skumt... Vad ger:

Kod:
ls -l /usr/share/samba/setoption.pl


Vad gäller ditt nätverksstrul lutar det som du säger mycket mer åt routern, om du har flera olika datorer som ständigt får problem. Vad får du för resultat när du pingar routern?
Kod:
ping -c 50 <routerns IP address>


Resultatet jag är ute efter står näst-längst ner efter att ping kommandot kört klart.


12 jan 2015, 10:00
Profil WWW
Användarvisningsbild

Blev medlem: 15 jan 2008, 23:18
Inlägg: 906
Ort: Kalix
OS: Annat GNU/Linux
Utgåva: 18.04 Bionic Beaver LTS
Svara med citat
Inlägg Re: Utslaget nätverk
Med kommandot:
Kod:
ls -l /usr/share/samba/setoption.pl

Får jag följande
Kod:
erik@Xkontor:~$ ls -l /usr/share/samba/setoption.pl
ls: kan inte komma åt /usr/share/samba/setoption.pl: Filen eller katalogen finns inte


Tittade i samba mappen och där har jag följande:
lowcase.dat
panic-action
smb.conf
upcase.dat
valid.dat

På det andra kommandot:
Kod:
ping -c 50 <routerns IP address>

så får jag följande
Kod:
erik@Xkontor:~$ ping -c 50 <192.168.1.1>
bash: syntaxfel nära den oväntade symbolen "newline"


försökte att få fram vad jag gjorde för fel men enda ping jag lyckas med är:

Kod:
erik@Xkontor:~$ ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
64 bytes from 192.168.1.1: icmp_req=1 ttl=64 time=1.20 ms
64 bytes from 192.168.1.1: icmp_req=2 ttl=64 time=0.374 ms
64 bytes from 192.168.1.1: icmp_req=3 ttl=64 time=0.455 ms
64 bytes from 192.168.1.1: icmp_req=4 ttl=64 time=1.13 ms
64 bytes from 192.168.1.1: icmp_req=5 ttl=64 time=0.370 ms
64 bytes from 192.168.1.1: icmp_req=6 ttl=64 time=0.846 ms
64 bytes from 192.168.1.1: icmp_req=7 ttl=64 time=1.07 ms
64 bytes from 192.168.1.1: icmp_req=8 ttl=64 time=0.387 ms
64 bytes from 192.168.1.1: icmp_req=9 ttl=64 time=0.916 ms
64 bytes from 192.168.1.1: icmp_req=10 ttl=64 time=1.13 ms
64 bytes from 192.168.1.1: icmp_req=11 ttl=64 time=0.376 ms
^C
--- 192.168.1.1 ping statistics ---
11 packets transmitted, 11 received, 0% packet loss, time 10000ms
rtt min/avg/max/mdev = 0.370/0.751/1.202/0.342 ms


Nu använder jag 12.04 på denna om det kan påverka, hade en mjukvaru-brandvägg som jag stängde av, efter det kunde jag (igår) ansluta mig till den här datorn från mina andra.


12 jan 2015, 18:08
Profil
Användarvisningsbild

Blev medlem: 15 jan 2008, 23:18
Inlägg: 906
Ort: Kalix
OS: Annat GNU/Linux
Utgåva: 18.04 Bionic Beaver LTS
Svara med citat
Inlägg Re: Utslaget nätverk
Mitt uppe i allt strul med detta så försvann nätverks ikonen från thunar.
efter lite googling så hittade jag sidor som pratade om att de hade liknande problem med thunar.
Men att Nautilus fungerade bättre, där hade jag ikonen för att bläddra i nätverket men fick felmeddelande. ytterligare lite googling så hittade jag att någon med samma problem hade saknat
Kod:
gvfs-backends
.Installera det och därefter så kan jag bläddra i nätverket.
har inte kontrollerat skriv och läs möjligheten mellan alla datorer.

Men nu fungerar även ditt kommando

Kod:
erik@Xkontor:~$ ping -c 50 192.168.1.1



-
Kod:
-- 192.168.1.1 ping statistics ---
50 packets transmitted, 50 received, 0% packet loss, time 49001ms
rtt min/avg/max/mdev = 0.372/0.785/1.286/0.273 ms


Men jag får fortfarande samma felmeddelande på

Kod:
ls -l /usr/share/samba/setoption.pl

Har gjort en ominstallation tidigare på samba , bör jag göra det igen , på ett annat sätt kanske.

Kan även tillägga att jag var inne i routern i går kväll, hade ca 40 enheter registrerade som inte existerade, tog bort alla dessa. efter det tyckte jag att det gick fortare att bläddra i nätverket från den maskin som fungerat "bäst".


14 jan 2015, 14:53
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 5 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 5 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011