Ubuntu Sverige
https://ubuntu-se.org/phpBB3/

Borde inte mitt nVidia fungera nu?
https://ubuntu-se.org/phpBB3/viewtopic.php?f=200&t=33081
Sida 1 av 1

Författare:  Jojan [ 30 okt 2008, 23:08 ]
Inläggsrubrik:  Borde inte mitt nVidia fungera nu?

https://wiki.ubuntu.com/IntrepidRelease ... 2legacy%22 (den klistrade trådens länk) står det följande:

nVidias proprietära drivrutiner av serierna 71 och 96, som tillhandahålls av paketen nvidia-glx-legacy och nvidia-glx i Ubuntu 8.04 LTS, är inte kompatibla med den X.Org som inkluderats i Ubuntu 8.10. Användare med nVidia TNT, TNT2, TNT Ultra, GeForce, GeForce2, GeForce3 och GeForce4 påverkas och kommer att flyttas över till den fria drivrutinen nv istället. Denna drivrutin saknar stöd för 3D-acceleration.

Användare med andra nVidia-chipset som stöds av drivrutinsserien 173 eller 177 kommer att flyttas över till paketet nvidia-glx-173 eller nvidia-glx-177 istället. Dock, till skillnad mot drivrutinerna 96 och 71, är drivrutinerna 173 och 177 endast kompatibla med processorer som har stöd för SSE (alltså Intel Pentium III, AMD Athlon XP eller högre). System med äldre processorer kommer också att flyttas över till drivrutinen nv vid uppgradering.


Jag uppfattar detta som att mitt grafikkort borde kunna användas nu, men precis som när jag försökte installera i 8.04 så kom jag efter omstart in i lågt grafikläge. Mina specifikationer bör du se i min signatur nedan.

Jag installerade 8.10 med update-manager och att installera mitt grafikkort kom automatiskt efter omstart.

Författare:  mcNisse [ 31 okt 2008, 16:14 ]
Inläggsrubrik:  Re: Borde inte mitt nVidia fungera nu?

synd jag filtrerar bort signatuer och avatarer...

Författare:  Jojan [ 31 okt 2008, 19:07 ]
Inläggsrubrik:  Re: Borde inte mitt nVidia fungera nu?

mcNisse skrev:
synd jag filtrerar bort signatuer och avatarer...

Primär: Stationär med Ubuntu 8.10 och Gnome. 4 GB RAM, 750 GB HDD, Intel Core 2 Quad, nVidia GeForce 9600GT 512 MB. (nVidia ej installerat)

Författare:  mcNisse [ 31 okt 2008, 20:50 ]
Inläggsrubrik:  Re: Borde inte mitt nVidia fungera nu?

Vilken djungel nvidia drivrutiner är :P Jag skulle gå på din linje att din gpu drivrutiner stöds av xorg.

Sida 1 av 1 Alla tidsangivelser är UTC + 1 timme [ Sommartid ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/