Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 18 dec 2018, 11:48



Svara på tråd  [ 32 inlägg ]  Gå till sida 1, 2  Nästa
 Oönskat vänteläge när jag fäller ned skärmen 13.10 
Författare Meddelande
Användarvisningsbild

Blev medlem: 15 aug 2008, 16:47
Inlägg: 1826
Ort: Öland
OS: Xubuntu
Utgåva: 14.04 Trusty Tahr LTS
Svara med citat
Inlägg Oönskat vänteläge när jag fäller ned skärmen 13.10
Under "strömhanterare" har jag ställt in så att inget ska hända när jag fäller ned skärmen på datorn. Trots det hamnar datorn i något slags vänteläge när jag gör det. Mycket frustrerande. Är det någon som har tips på vad man kan göra för att fixa det?

_________________
"Hennes skithus är som min toalett." - Anna Anka

(&?)


15 jan 2014, 17:20
Profil
Användarvisningsbild

Blev medlem: 05 apr 2008, 23:09
Inlägg: 5210
Ort: Göteborg/Mölndal/Falkenberg
OS: Ubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Det är inte något inbyggt skydd som finns på datorn och som du möjligtvis kan påverka i BIOS? En laptop med skärmen nedfälld och fullt igång brukar bli gräsligt varm efter en ganska kort tid...

_________________
Agera genom att ta och behålla initiativet, ta de risker detta kräver...
http://www.enargo.com/it/
OpenVMS Shark - i Linux finns inte SYS$CMKRNL...


15 jan 2014, 21:01
Profil WWW

Blev medlem: 09 jul 2008, 16:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Lao Tzu skrev:
Under "strömhanterare" har jag ställt in så att inget ska hända när jag fäller ned skärmen på datorn. Trots det hamnar datorn i något slags vänteläge när jag gör det. Mycket frustrerande. Är det någon som har tips på vad man kan göra för att fixa det?


Att skärmen slocknar är hårdvarubaserat och förhoppningsvis är det så på alla bärbara datorer.

För att skärmen ska tändas igen, så verkar det som att man måste trycka någon ned någon tangent på en del datorer, dvs det räcker inte med att röra på musen.

För felsökning, kolla med dmesg. Syslog-filen kan också vara intressant samt loggfilen för din inloggningshanterare. Den kan heta typ, gdm.log eller lightdm.log. Den innehåller i vilket fall bokstäverna dm och finns någonstans i /var/log.

_________________
Här brukar jag hålla till


15 jan 2014, 23:24
Profil

Blev medlem: 27 feb 2010, 14:09
Inlägg: 2446
OS: Ubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Här har du något som jag hoppas löser ditt problem. Relativ säker något av förslag kommer lösa ditt problem. :)

http://askubuntu.com/questions/15520/ho ... laptop-lid

_________________
Påvels blogg:
http://pavel.frimix.se/
Läs länken nedan, innan ni söker hjälp på forumet
viewtopic.php?f=19&p=450678
En nära väns svenska Mageia-blogg som jag emellanåt hjälper till. Ta gärna en titt:
http://mageiasv.blogspot.se/


15 jan 2014, 23:36
Profil
Användarvisningsbild

Blev medlem: 15 aug 2008, 16:47
Inlägg: 1826
Ort: Öland
OS: Xubuntu
Utgåva: 14.04 Trusty Tahr LTS
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Rune.K skrev:
Att skärmen slocknar är hårdvarubaserat och förhoppningsvis är det så på alla bärbara datorer.

Precis. Därför brukar jag ställa in så att ingen mjukvara ska stänga av eller sätta igång skärmen beroende på om jag drar igen skärmen eller ej. Min dator har till och med en slags synlig knapp som stänger av skärmen. Därför kan jag fälla ner skärmen så mycket att det ändå är några centimeter mellan skärm och tangentbord när skärmen slocknar.

I tidigare versioner (Ubuntu 8.04, 10.04 och Lubuntu 13.04) har jag kunnat inaktivera all form av skärmsläckare och vänteläge och bara köra på den hårdvarubaserade avstängningen av skärmen. Dock tjurade skärmsläckaren något i Lubuntu 13.04 men jag fick det att fungera tillräckligt bra.

Rune.K skrev:
För felsökning, kolla med dmesg. Syslog-filen kan också vara intressant samt loggfilen för din inloggningshanterare. Den kan heta typ, gdm.log eller lightdm.log. Den innehåller i vilket fall bokstäverna dm och finns någonstans i /var/log.

Jag har suttit och googlat en del nu under förmiddagen om vad jag ska kika efter men vet inte vad jag ska leta efter. Kör jag "dmesg" i terminalen kommer det sjukt mycket information och jag vet inte vad jag ska kolla om. Jag har försökt ta mig fram till lightdm.log men vet inte hur jag ska kika i den.

Ett annat problem (som kan vara relaterat till ovanstående) jag har upptäckt är att det inte spelar någon roll vilka värden jag ställer in i "strömhanteraren för Xfce", vilket är den enda strömhanteraren jag hittar, skärmen stängs ändå av efter 10 minuter, även efter omstart av datorn.

Edit: Snarare är det så att jag kan ställa in skärmavstängning från en till tio minuter men efter det verkar något annat program kicka in och stänga av skärmen.

_________________
"Hennes skithus är som min toalett." - Anna Anka

(&?)


16 jan 2014, 11:42
Profil

Blev medlem: 09 jul 2008, 16:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Det som strular är acpi, vad jag förstår. Här finns en felsökningssida om det > https://wiki.ubuntu.com/DebuggingACPI

Att kolla loggfiler kan vara svårt...
kern.log är också av intresse vid acpi-felsökning.

Kör först dmesg 1 gång och notera innehållet på den sista raden.
Notera klockslaget.
Låt därefter datorn generera felet.
Kör då dmesg igen, allt som står efter den noterade raden kan vara av intresse.

Logga in som root i terminalen med kommandot
Kod:
sudo -i

navigera till loggfilerna med
Kod:
cd /var/log

Kör
Kod:
ls -alt

så sorteras filerna efter ändringsdatum, den senast ändrade hamnar överst.

Då ser man vilka loggfiler som har ändrats sedan du noterade klockslaget, och det är bara de som är intressanta att titta i och då är det alltid de sista raderna som är intressanta.

Har samma dator fungerat felfritt med annat operativsystem?

Det finns en lista med datorer där acpi strular om man kör Linux, jag ska se om jag hittar den igen.

_________________
Här brukar jag hålla till


16 jan 2014, 18:23
Profil

Blev medlem: 09 jul 2008, 16:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
En lista med datorer där Linux kan ha problem liknande ditt problem:
Motherboards With Broken ASPM On Linux > http://www.phoronix.com/scan.php?page=n ... &px=OTk4NQ

ASPM står för Active State Power Management


Lao Tzu skrev:
...
Trots det hamnar datorn i något slags vänteläge när jag gör det. Mycket frustrerande. Är det någon som har tips på vad man kan göra för att fixa det?

Ett sätt att kolla om din dator har gått ner i vänteläge, det är att pinga den från en annan dator. I regel så ska nätverkskortet stängas av i vänteläge.

_________________
Här brukar jag hålla till


16 jan 2014, 18:56
Profil
Användarvisningsbild

Blev medlem: 15 aug 2008, 16:47
Inlägg: 1826
Ort: Öland
OS: Xubuntu
Utgåva: 14.04 Trusty Tahr LTS
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Ja, datorn har fungerat med de olika operativsystemen jag nämnde i inlägget ovan. Det som händer när jag fäller ner skärmen är att strömdioden slocknar, hårddisken slutar snurra och när jag startar datorn igen dröjer det en stund innan den kopplar upp sig mot nätet vilket indikerar att nätverkskortet har varit avslaget (tror till och med att det står nåt om det i informationen nedan).

Här är i alla fall resultatet från dmesg efter att jag återskapade felet:
Kod:
[37834.002852] ath5k: ath5k_hw_get_isr: ISR: 0x00000080 IMR: 0x00000000
[37947.890696] wlan0: deauthenticating from 00:1b:2f:e0:d2:60 by local choice (reason=3)
[37947.892765] cfg80211: Calling CRDA to update world regulatory domain
[37947.975768] cfg80211: World regulatory domain updated:
[37947.975777] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[37947.975780] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[37947.975783] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[37947.975786] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[37947.975789] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[37947.975791] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[37949.410095] PM: Syncing filesystems ... done.
[37949.726274] PM: Preparing system for mem sleep
[37949.726463] Freezing user space processes ... (elapsed 0.001 seconds) done.
[37949.728209] Freezing remaining freezable tasks ... (elapsed 0.001 seconds) done.
[37949.729509] PM: Entering mem sleep
[37949.729530] Suspending console(s) (use no_console_suspend to debug)
[37949.729956] sd 2:0:0:0: [sda] Synchronizing SCSI cache
[37949.794495] sd 2:0:0:0: [sda] Stopping disk
[37950.712101] PM: suspend of devices complete after 982.276 msecs
[37950.712462] PM: late suspend of devices complete after 0.355 msecs
[37950.728151] r8169 0000:02:00.0: System wakeup enabled by ACPI
[37950.744373] ehci-pci 0000:00:1d.7: System wakeup enabled by ACPI
[37950.760150] uhci_hcd 0000:00:1d.2: System wakeup enabled by ACPI
[37950.760245] uhci_hcd 0000:00:1d.1: System wakeup enabled by ACPI
[37950.760341] uhci_hcd 0000:00:1d.0: System wakeup enabled by ACPI
[37950.760793] ehci-pci 0000:00:1a.7: System wakeup enabled by ACPI
[37950.776140] uhci_hcd 0000:00:1a.1: System wakeup enabled by ACPI
[37950.776233] uhci_hcd 0000:00:1a.0: System wakeup enabled by ACPI
[37950.776316] PM: noirq suspend of devices complete after 63.852 msecs
[37950.776383] ACPI: Preparing to enter system sleep state S3
[37950.783858] PM: Saving platform NVS memory
[37950.783925] Disabling non-boot CPUs ...
[37950.888033] smpboot: CPU 1 is now offline
[37950.888274] ACPI: Low-level resume complete
[37950.888274] PM: Restoring platform NVS memory
[37950.888274] CPU0: Thermal monitoring handled by SMI
[37950.888274] Enabling non-boot CPUs ...
[37950.888274] smpboot: Booting Node 0 Processor 1 APIC 0x1
[37950.785413] Initializing CPU#1
[37950.785413] CPU1: Thermal monitoring handled by SMI
[37950.899912] CPU1 is up
[37950.900619] ACPI: Waking up from system sleep state S3
[37950.920197] ACPI: \_SB_.PCI0: notify_handler: unknown event type 0x8
[37950.948153] uhci_hcd 0000:00:1a.0: System wakeup disabled by ACPI
[37950.948209] uhci_hcd 0000:00:1a.1: System wakeup disabled by ACPI
[37950.964079] ehci-pci 0000:00:1a.7: System wakeup disabled by ACPI
[37950.980398] uhci_hcd 0000:00:1d.0: System wakeup disabled by ACPI
[37950.980453] uhci_hcd 0000:00:1d.1: System wakeup disabled by ACPI
[37950.980508] uhci_hcd 0000:00:1d.2: System wakeup disabled by ACPI
[37950.996092] ehci-pci 0000:00:1d.7: System wakeup disabled by ACPI
[37951.044278] PM: noirq resume of devices complete after 111.381 msecs
[37951.044527] PM: early resume of devices complete after 0.206 msecs
[37951.044590] i915 0000:00:02.0: setting latency timer to 64
[37951.052312] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[37951.052344] usb usb3: root hub lost power or was reset
[37951.052563] uhci_hcd 0000:00:1a.1: setting latency timer to 64
[37951.052593] usb usb4: root hub lost power or was reset
[37951.052807] ehci-pci 0000:00:1a.7: setting latency timer to 64
[37951.053071] snd_hda_intel 0000:00:1b.0: irq 46 for MSI/MSI-X
[37951.053380] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[37951.053410] usb usb5: root hub lost power or was reset
[37951.053623] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[37951.053652] usb usb6: root hub lost power or was reset
[37951.053865] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[37951.053894] usb usb7: root hub lost power or was reset
[37951.054108] ehci-pci 0000:00:1d.7: setting latency timer to 64
[37951.054133] pci 0000:00:1e.0: setting latency timer to 64
[37951.054357] ata_piix 0000:00:1f.1: setting latency timer to 64
[37951.054374] ahci 0000:00:1f.2: setting latency timer to 64
[37951.054424] r8169 0000:02:00.0: System wakeup disabled by ACPI
[37951.272442] ata1.00: ACPI cmd ef/03:0c:00:00:00:a0 (SET FEATURES) filtered out
[37951.272444] ata1.00: ACPI cmd ef/03:42:00:00:00:a0 (SET FEATURES) filtered out
[37951.288317] ata1.00: configured for UDMA/33
[37951.376078] ata5: SATA link down (SStatus 0 SControl 300)
[37951.376117] ata4: SATA link down (SStatus 0 SControl 300)
[37952.507438] ata3: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[37952.508157] ata3.00: unexpected _GTF length (8)
[37952.638579] ata3.00: unexpected _GTF length (8)
[37952.638694] ata3.00: configured for UDMA/100
[37952.668128] sd 2:0:0:0: [sda] Starting disk
[37952.699436] PM: resume of devices complete after 1654.900 msecs
[37952.699908] PM: Finishing wakeup.
[37952.699910] Restarting tasks ... done.
[37952.735772] video LNXVIDEO:00: Restoring backlight state
[37953.141245] r8169 0000:02:00.0 eth0: link down
[37953.141386] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[37953.152996] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[37954.816783] wlan0: authenticate with 00:1b:2f:e0:d2:60
[37954.821301] wlan0: send auth to 00:1b:2f:e0:d2:60 (try 1/3)
[37954.823392] wlan0: authenticated
[37954.823666] ath5k 0000:08:00.0 wlan0: disabling HT as WMM/QoS is not supported by the AP
[37954.823673] ath5k 0000:08:00.0 wlan0: disabling VHT as WMM/QoS is not supported by the AP
[37954.824119] wlan0: associate with 00:1b:2f:e0:d2:60 (try 1/3)
[37954.826844] wlan0: RX AssocResp from 00:1b:2f:e0:d2:60 (capab=0x431 status=0 aid=1)
[37954.827183] wlan0: associated
[37954.827204] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready


Här är vad som har hänt i /var/log efter återskapandet:
Kod:
-rw-r-----  1 syslog adm    39658 jan 16 19:20 auth.log
-rw-r-----  1 syslog adm    61559 jan 16 19:17 syslog
-rw-rw-r--  1 root   utmp   56832 jan 16 19:15 wtmp
-rw-r-----  1 syslog adm   891647 jan 16 19:15 kern.log
-rw-r--r--  1 root   root   21694 jan 16 19:15 Xorg.0.log
-rw-r--r--  1 root   root   66692 jan 16 19:15 pm-suspend.log
-rw-r--r--  1 root   root   71341 jan 16 19:15 pm-powersave.log

_________________
"Hennes skithus är som min toalett." - Anna Anka

(&?)


16 jan 2014, 19:40
Profil

Blev medlem: 09 jul 2008, 16:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Jag ser inga fel i dmesg, utan datorn går ner i vänteläge (suspend to RAM).
Gör den det på en gång när du stänger locket?

Det är en gammal dator antar jag, den kör på endast en processor. Jag gissar att man får gilla läget eller byta distribution. Det är säkert så att utvecklarna har ändrat något i 13.10 jämfört med tidigare versioner och att hitta den ändrade inställningen kan ta lång tid.

Men jag hade nog provat något av tipsen med att skicka parametrar till kärnan enligt > https://wiki.ubuntu.com/DebuggingACPI

Finns Lubuntu 12.04 LTS? Isåfall är den värd att prova. Hur mycket RAM har du? Xubuntu är också en lättviktsdist och det finns Xubuntu 12.04 LTS har jag bestämt för mej. 12.04-utgåvorna har 5 års supporttid, iallafall Ubuntu och Kubuntu.

_________________
Här brukar jag hålla till


16 jan 2014, 23:38
Profil

Blev medlem: 09 jul 2008, 16:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Du kan även testa med en annan lättviktig skrivbordsmiljö, t.ex Razor-qt eller Openbox. För att se om det är fel på inställningarna i LXDE.

Kod:
sudo apt-get install openbox


Razor-qt finns troligtvis bara som ppa...

_________________
Här brukar jag hålla till


17 jan 2014, 07:28
Profil
Användarvisningsbild

Blev medlem: 06 feb 2007, 19:51
Inlägg: 5203
OS: Debian
Utgåva: Vet inte/ingen utgåva passar
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Rune.K skrev:
Du kan även testa med en annan lättviktig skrivbordsmiljö, t.ex Razor-qt eller Openbox. För att se om det är fel på inställningarna i LXDE.

Kod:
sudo apt-get install openbox


Razor-qt finns troligtvis bara som ppa...

Tvivlar starkt på att det är det beror på DE. Om det gör det beror det på att konfigurationen inte skrivs ned rätt.

Har det fungerat tidigare, annan version/dist, med den detorn att stänga locket utan att datorn hamnar i det läget?


17 jan 2014, 09:34
Profil

Blev medlem: 31 okt 2008, 15:25
Inlägg: 2449
OS: Ubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Rune.K skrev:
Finns Lubuntu 12.04 LTS? Isåfall är den värd att prova. Hur mycket RAM har du? Xubuntu är också en lättviktsdist och det finns Xubuntu 12.04 LTS har jag bestämt för mej. 12.04-utgåvorna har 5 års supporttid, iallafall Ubuntu och Kubuntu.
Lubuntu finns inte som LTS men Xubuntu finns som 12.04 LTS men har då bara en support tid på 3 år, det är lite synd att inte Xubuntu också valt att supportera sin version av 12.04 LTS i 5 år som Ubuntu gör!


17 jan 2014, 15:52
Profil
Användarvisningsbild

Blev medlem: 15 aug 2008, 16:47
Inlägg: 1826
Ort: Öland
OS: Xubuntu
Utgåva: 14.04 Trusty Tahr LTS
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Rune.K skrev:
Jag ser inga fel i dmesg, utan datorn går ner i vänteläge (suspend to RAM).
Gör den det på en gång när du stänger locket?
Ja, eller som kanske syns i dmesg så tar den ju nån sekund på sig att spara ner allt till RAM så att program och så vidare är förberedda på vad som händer.

Rune.K skrev:
Det är en gammal dator antar jag, den kör på endast en processor.
Det är sant. Det är en gammal dator, och inte ens när den var ny var hårdvaran det senaste (alltså en billigare dator). Den har dock en tvåkärnig processor och det står nåt om CPU0 och CPU1 i dmesg. Menar du att bara ena kärnan nyttjas som det är nu?

Rune.K skrev:
Men jag hade nog provat något av tipsen med att skicka parametrar till kärnan enligt > https://wiki.ubuntu.com/DebuggingACPI
Jag får prova det nån gång när jag får tid över. Just nu vill jag bara ha en dator som fungerar under tiden jag pluggar (har ingen back up-dator så jag har inte möjlighet att leka runt med mjukvaran alltför mycket utan att bry mig om att jag eventuellt måste göra installera om allt från början igen). Till dess tackar jag för hjälpen och återkommer med information så snart jag har provat tipsen.

(Nån gång ska jag också ge Xubuntu en chans.)

Edit: Till McNisse: Ja, andra (äldre) versioner har fungerat (se ett av mina inlägg ovan). Främst vanliga Ubuntu medan Lubuntu 13.04 var lite tjurigt med skärmsläckaren men där fick jag det ändå att fungera.

_________________
"Hennes skithus är som min toalett." - Anna Anka

(&?)


17 jan 2014, 19:21
Profil

Blev medlem: 09 jul 2008, 16:19
Inlägg: 6437
OS: Kubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Jodå, du har 2 processorer eller egentligen kärnor, tror jag. Cpu0 och Cpu1 finns bägge två i dmesg när jag läser lite nogrannare. :)

Bara så vi är överens om vad du vill åstadkomma. Du vill kunna fälla ner locket utan att datorn går in i vänteläge, det är bara skärmen som ska stängas av. Har jag förstått det rätt?

Jag vet själv att det är fullt möjligt, förra året körde jag en Tor Bridge plus lite annat på en liten bärbar. X och Blackbox var igång och det vara bara att stänga locket så att skärmen stängdes av, och servern fortsatte sitt arbete 24/7.

Jag kommer att forska lite om man kan lösa ditt problem på ett enkelt sätt, jag kommer att börja med kolla vilka config-filer som "Strömsparhanteraren" skriver till... Ingen tidsplan. ;)

_________________
Här brukar jag hålla till


17 jan 2014, 22:12
Profil
Användarvisningsbild

Blev medlem: 15 aug 2008, 16:47
Inlägg: 1826
Ort: Öland
OS: Xubuntu
Utgåva: 14.04 Trusty Tahr LTS
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Ja, du har förstått det rätt. :)

Men det finns ytterligare ett problem jag vill ha ordnat (förmodligen hänger det samman). Skärmsläckaren går igång efter max 7 minuter (strömhanterarens inställningar kan förvisso se till att släcka skärmen tidigare men inte senare).

En funderare är om det kan vara någon annan strömhanterare som kör i bakgrunden och tar över? Jag har för mig att jag läste något om Gnomes strömhanterare någonstans...

_________________
"Hennes skithus är som min toalett." - Anna Anka

(&?)


18 jan 2014, 00:34
Profil

Blev medlem: 31 okt 2008, 15:25
Inlägg: 2449
OS: Ubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
På Ubuntu kan du komma åt alla strömrelaterade inställningar med dconf-editor med denna sökväg, org.gnome.settings-daemon.plugins.power förmodligen gäller det inte bara för Ubuntu utan även för en del derivat från Ubuntu/debian men det har jag inte kollat upp.. Du måste installera dconf-editor för att kunna komma åt inställningarna på ett enkelt sätt
Kod:
sudo apt-get install dconf-tools
Det kan vara värt ett försök, för mig är det standard att alltid installera dconf-editor, jag har alltid det paketet installerat. :)


18 jan 2014, 02:25
Profil
Användarvisningsbild

Blev medlem: 15 aug 2008, 16:47
Inlägg: 1826
Ort: Öland
OS: Xubuntu
Utgåva: 14.04 Trusty Tahr LTS
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Kollade aktivitetshanteraren idag och där såg jag endast Xfce-strömhanteraren (alltså ingen annan), alltså tycks min ovanstående tanke inte leda till någon lösning.

Får kolla ditt tips också, Antec.

_________________
"Hennes skithus är som min toalett." - Anna Anka

(&?)


18 jan 2014, 12:45
Profil

Blev medlem: 27 feb 2010, 14:09
Inlägg: 2446
OS: Ubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Lao Tzu, kollade du på direktlänken jag posta? Har ej läst hela diskussionen i din tråd. Dock utifrån din formulering och huvudämnets innehåll känns lösningen som att det kan finnas i länken. Annars är det bara söka på google;"How can I tell Ubuntu to do nothing when I close my laptop lid". Borde ge dig en hel del träffar.

_________________
Påvels blogg:
http://pavel.frimix.se/
Läs länken nedan, innan ni söker hjälp på forumet
viewtopic.php?f=19&p=450678
En nära väns svenska Mageia-blogg som jag emellanåt hjälper till. Ta gärna en titt:
http://mageiasv.blogspot.se/


18 jan 2014, 13:15
Profil
Användarvisningsbild

Blev medlem: 15 aug 2008, 16:47
Inlägg: 1826
Ort: Öland
OS: Xubuntu
Utgåva: 14.04 Trusty Tahr LTS
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Kurdistan skrev:
Lao Tzu, kollade du på direktlänken jag posta? Har ej läst hela diskussionen i din tråd. Dock utifrån din formulering och huvudämnets innehåll känns lösningen som att det kan finnas i länken. Annars är det bara söka på google;"How can I tell Ubuntu to do nothing when I close my laptop lid". Borde ge dig en hel del träffar.

Jag har kollat länken men inte provat. I och med att jag har provat lite fler inställningar i strömhanteraren har jag också upptäckt att skärmsläckaren går igång efter 7 minuter även om jag ställer in att den inte ska gå igång alls eller först efter en halvtimme. Därmed skulle länken endast lösa halva problemet.

_________________
"Hennes skithus är som min toalett." - Anna Anka

(&?)


18 jan 2014, 14:09
Profil

Blev medlem: 27 feb 2010, 14:09
Inlägg: 2446
OS: Ubuntu
Svara med citat
Inlägg Re: Oönskat vänteläge när jag fäller ned skärmen 13.10
Här finns olika lösningar för ditt andra problem.
http://mirageglobe.blogspot.se/2011/12/ ... saver.html
https://bugs.launchpad.net/ubuntu/+sour ... ug/1193716
http://askubuntu.com/questions/130808/s ... ver-starts
http://askubuntu.com/questions/291135/h ... ter-10-min
http://ubuntuforums.org/showthread.php?t=2141848

_________________
Påvels blogg:
http://pavel.frimix.se/
Läs länken nedan, innan ni söker hjälp på forumet
viewtopic.php?f=19&p=450678
En nära väns svenska Mageia-blogg som jag emellanåt hjälper till. Ta gärna en titt:
http://mageiasv.blogspot.se/


18 jan 2014, 15:25
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 32 inlägg ]  Gå till sida 1, 2  Nästa

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
cron
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011