Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 21 nov 2019, 22:07



Svara på tråd  [ 17 inlägg ] 
 "Löst" fast det inte är löst 
Författare Meddelande

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg "Löst" fast det inte är löst  Tråden är löst
Hörni, det som utspelar sig i den här tråden tycker jag är lite trist och exkluderande. Tråden markeras som "löst", och så hänvisas det till två andra trådar. Men tittar man på det visar det sig att den ena slutar med ett "råd" som är helt obegripligt för andra än möjligen ett litet antal invigda (det kan jag inte bedöma), den andra med att "aktivitet utspelar sig i kulisserna" och hänvisning till en utvecklartråd. I inget av fallet finns en verklig lösning på problemet, det vill säga hur man ska få det mobila bredbandet (tre) att fungera (möjligen finns en lösning för dem som använder Telia, det kan jag inte heller bedöma).
KK är Ubuntus Vista, ett system som är snyggt men oanvändbart för alla dem som använder mobilt bredband. Jag tror inte det blir bättre av att man blundar för problemet.

Länk: viewtopic.php?f=200&t=44838

Väbliga hälsningar
Mats Deland


20 feb 2010, 18:13
Profil

Blev medlem: 28 apr 2009, 20:47
Inlägg: 2550
Ort: Lund
OS: Arch Linux
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Ja det var väl lite lustigt i just detta fallet men jag tror att det eyerouge menar är att frågan har ställts förut och därför inte behöver en egen tråd.
Vad menar du med KK förresten?


20 feb 2010, 18:27
Profil
ung forumnörd
Användarvisningsbild

Blev medlem: 01 okt 2006, 21:31
Inlägg: 12893
Ort: Bohuslän
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Det ser ut som om det är trådskaparen som markerat tråden som löst.

_________________
På internet vet ingen att du är en hund. ..... ~~~ ..... I'm a bitch! 8)


20 feb 2010, 18:33
Profil

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Det kan jag inte avgöra, men det ser illa ut - det står löst fast problemet inte är löst, åtminstone inte i någon vettig mening. Min avsikt är inte att få rätt i frågan, utan att påpeka att det är sådant som skrämmer iväg folk från Ubuntu, precis som MS skrämde iväg folk genom att sticka huvudet i sanden när det gällde Vista.
Varför inte bara erkänna att JJ är den senaste fungerande distributionen?
MD


20 feb 2010, 20:09
Profil

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Karmic Koala.


20 feb 2010, 20:10
Profil
ung forumnörd
Användarvisningsbild

Blev medlem: 01 okt 2006, 21:31
Inlägg: 12893
Ort: Bohuslän
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Karmic funkar utmärkt för oss härhemma på tre datorer. Den ena funkar klart bättre än i jaunty, för dom övriga märks ingen större skillnad. Den ena av dessa datorer är denna där jag har kvar karmic som reserv, just nu kör jag lucid (dualboot karmic/lucid). För min del har jag drabbats av fler buggar i tidigare versioner, just karmic har funkat väldigt smidigt. Vad jag menar är att det förmodligen beror dels på vilken hårdvara man använder och givetvis också vilka program man använder om man får problem med en viss ubuntu-version eller inte. Att karmic skulle vara speciellt buggigt gäller alltså inte alla, men det hjälper givetvis inte den som är drabbad. Vad man kan göra är att medverka med buggrapportering osv. Det är både kul och lärorikt och ger faktiskt i många fall resultat i en bättre produkt. Arbetet med att fixa buggar fortgår ju hela tiden, det avslutas inte bara för att en ny version är släppt.

Hur bra uppdateringar av ubuntu-versioner fungerar beror nog i viss mån på hur mycket man har trixat med systemet. Om man har gjort en hel del förändringar så är det nog vettigare att göra en nyinstallation, det går ju väldigt enkelt om man har /home på egen partition. Om man prioriterar ett stabilt system så är det också en god idé att vänta med att uppgradera, eller kanske rentav hålla sej till LTS-versioner. Själv tillhör jag den där otåliga skaran som älskar att få en rejäl drös uppdateringar varje dag och där varje omstart av datorn är en nervkittlare. :P Det är därför jag helst kör utvecklingsversioner.

När det gäller den länkade tråden så ser det ut som om trådskaparen som markerat den som löst. Om du tittar längst ner i första inlägget står det
Citat:
Senast redigerad av Anjalis ons 09 dec 2009, 13:03, redigerad totalt 1 gång.
Du får fråga Anjalis varför, om problemet verkligen är löst och i så fall hur. Vi andra kan endast spekulera. :)

_________________
På internet vet ingen att du är en hund. ..... ~~~ ..... I'm a bitch! 8)


20 feb 2010, 22:38
Profil

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Som sagt, det stämmer säkert, i sak hade jag fel - men jag tror att det är fler än jag som uppfattar beteckningar av det slaget som ditsatta av moderatorerna. Vilket är olyckligt.
Karmic fungerar inte för mig eftersom det inte går att ansluta ett mobilt bredband till det (eller rättare sagt, inte tillförlitligt). Det beror på numer välkända förändringar i kärnan. För min del är den funktionen helt central - fungerar den inte måste jag byta system (jag kör 9.04). Buggigheten i övrigt är en annan femma. Det framgår inte av ditt svar om du försökt ansluta mobilt bredband från tre - vilket alltså var vad det hela handlade om. Men om du lyckats med det kan du väl berätta hur du bar dig åt, jag är väldigt tacksam om du har ett råd som fungerar.

allt gott
Mats Deland


20 feb 2010, 22:56
Profil
ung forumnörd
Användarvisningsbild

Blev medlem: 01 okt 2006, 21:31
Inlägg: 12893
Ort: Bohuslän
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
matsdeland skrev:
Som sagt, det stämmer säkert, i sak hade jag fel - men jag tror att det är fler än jag som uppfattar beteckningar av det slaget som ditsatta av moderatorerna. Vilket är olyckligt.

Desto bättre att du skapade en tråd om detta, för att klargöra. :) Visst händer det att moderatorerna markerar en tråd som löst, men jag tror dom brukar göra en kommentar om det då.
matsdeland skrev:
Karmic fungerar inte för mig eftersom det inte går att ansluta ett mobilt bredband till det (eller rättare sagt, inte tillförlitligt). Det beror på numer välkända förändringar i kärnan. För min del är den funktionen helt central - fungerar den inte måste jag byta system (jag kör 9.04). Buggigheten i övrigt är en annan femma. Det framgår inte av ditt svar om du försökt ansluta mobilt bredband från tre - vilket alltså var vad det hela handlade om. Men om du lyckats med det kan du väl berätta hur du bar dig åt, jag är väldigt tacksam om du har ett råd som fungerar.

allt gott
Mats Deland
Förstår mycket väl att det är ett stort problem. Jag har bara anslutit mobilt via telenor mha min nokia 5800 xpress music. Det var problem ett tag i karmic, men det löstes beta-stadiet. Jag har inte testat någon annan mobil ellet annan operatör, men jag ska försöka testa med tre, vi har en tre-mobil i huset. Är du säker på att problemet inte beror på modem/mobil? Har du sökt efter buggrapporter? I många fall kan man vara delaktig i att en bugg blir löst, något som känns mycket tillfredsställande. :)

_________________
På internet vet ingen att du är en hund. ..... ~~~ ..... I'm a bitch! 8)


20 feb 2010, 23:17
Profil

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Jo, självfallet, och jag var med i diskussionen ett tag i höstas, innan rapporterna om problemet började strömma in. Det senaste jag läste - här på forumet faktiskt - är att kärnan bara hann uppdateras till hälften inför lanseringen av Karmic, och att det här felet prioriterats ner inför lanseringen av Lucid. Vilket väl låter vettigt, det är väl i första hand i Norden som mobilt bredband är vanligt.
Så förhopningsvis är det löst om en och en halv månad. Med 9.04 sitter man visserligen med årsgamla versioner av Firefox och Openoffice, men anslutningen till mobildongeln är ju lysande. För min del löste jag det fram tills nu med rc-versionen av W7, men den fasas ju ut nu.
Som sagt, mitt intryck av Karmic är annars mycket gott, men fungerar det inte så gör det inte.
allt gott
Matshttp://ubuntu-se.org/phpBB3/posting ... 0&t=46335#


20 feb 2010, 23:42
Profil
Användarvisningsbild

Blev medlem: 20 okt 2007, 21:11
Inlägg: 5317
OS: Ubuntu
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Nu är tråden klart rörig men det verkar gälla Huawei-modem som då drabbades av en kernel-bug, dvs buggen låg uppströms hos Kernel.org

Info:
https://bugs.launchpad.net/ubuntu/+sour ... bug/430011

Tyvärr så blev det efterdyningar med NM samt Ubuntus kärna.

Supportas det här riktigt så är steg 1 en HELT uppdaterad burk och sedan kolla.

Alternativt provar man en senare kärna via Ubuntu Mainline
http://kernel.ubuntu.com/~kernel-ppa/mainline/

Senaste stabila vanilla-kärna är då 2.6.32.8 som nog funkar om inte uppdatering hjälper.


21 feb 2010, 09:32
Profil

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Tack för det. En helt uppdaterad burk funkar alltså inte. Det kanske fungerar med ett kärnbyte, men då måste man skriva en ordentlig instruktion om det (jag har bytt kärna på Fedora en gång, men det var svårt och byggde på att jag slaviskt följde en instruktion). Man kan inte bara föreslå det, jag gissar att det är en begränsad del även av dem som följer den här tråden som klarar en sån sak på egen hand. För min del kör jag helt enkelt den snart årsgamla versionen, där uppkopplingen fungerade utmärkt. Sen får vi se om problemet är löst i Lucid, annars får jag börja lära mig en annan distribution.
Jag begär inte att man ska lösa komplicerade tekniska problem i det här forumet, utan min ursprungliga post berodde på att det såg ut som om moderatorerna försökte mörka problemen. Så var det ju inte, utan det var den som frågade som hade avslutat tråden. Men att Karmic inte fungerar med mobilt bredband tycker jag att man ska vara öppen om.

Mats


21 feb 2010, 13:15
Profil
Användarvisningsbild

Blev medlem: 14 feb 2009, 08:36
Inlägg: 504
Ort: Stockholm
OS: Arch Linux
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Jag har lite svårt att förstå vad du är ute efter faktiskt. Det ser nästan ut som om du slåss mot väderkvarnar.

Det finns alltid problem med viss hårdvara, i detta fall råkar det vara ditt modem. Om du vill lösa det enkelt använder du den tidigare fungerande utgåvan. Vill du lösa det på ett svårare och bättre sätt försöker hjälpa till med buggrapporter osv. Eller varför inte genom att försöka följa de tips du fått (t.ex. Pun ovanför). Du kan säkert be om specifik hjälp i en egen tråd om hur du installerar en ny kernel, jag lovar att du får massor av bra svar.

Alla kan inte allt, men det de flesta säkert kan är att ställa frågor på rätt sätt: inte "nån måste skriva en ordentlig instruktion" utan "jag försöker installera ny kernel mha denna instruktion och jag får det här felmeddelandet "bla bla". Vad ska jag göra?"

Det är däremot helt fel metod att sitta och klaga på moderatorerna här. Snacka om att inte vara konstruktiv...


21 feb 2010, 15:11
Profil

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Well, den inställningen förklarar en del.
MD


21 feb 2010, 15:35
Profil
ung forumnörd
Användarvisningsbild

Blev medlem: 01 okt 2006, 21:31
Inlägg: 12893
Ort: Bohuslän
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Om man väljer den andra av pluns länkar så finns det färdiga .deb-paket för kärnan, man måste inte kompilera själv, det räcker med att dubbelklicka på filerna för att installera. Det kan absolut vara värt att testa. jag körde med manuellt installerad kärna på denna datorn när jag körde jaunty, eftersom den ubuntuversionen inte funkade så bra på den här datorn annars, eller rättare standardkärnan för jaunty funkade mindre bra. Direktlänk till den senaste stabila kärnan:
http://kernel.ubuntu.com/~kernel-ppa/ma ... v2.6.32.8/

Du behöver ladda ner en av headers och en av image-filerna (vilka du väljer beror på om du lör 32 eller 64 bitar) och har för mej att du också behöver source-filen (det var ett tag sen). Bbättre att ladda hem för många filer än för få. ;) Om du kör grub2 så behöver du förmodligen uppdatera grub efteråt med kommandot
Kod:
sudo update-grub
i en terminal.

_________________
På internet vet ingen att du är en hund. ..... ~~~ ..... I'm a bitch! 8)


21 feb 2010, 18:35
Profil

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Tack för det - det hade jag inte kunnat räkna ut själv. Nu ska jag dra mitt strå till stacken och testa om det funkar - och rapportera i supporttråden. Min avsikt här var ju inte att få tekniska råd, utan att framföra åsikten att supporttrådar ska vara öppna tills problemet är löst. Men tack både för rådet och för en trevlig diskussion.
MDhttp://ubuntu-se.org/phpBB3/posting.p ... 0&t=46335#


21 feb 2010, 20:11
Profil

Blev medlem: 01 aug 2007, 19:32
Inlägg: 61
Ort: Åmål
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
PS. Sorry, funkade inte.
MD


21 feb 2010, 21:22
Profil
Användarvisningsbild

Blev medlem: 20 okt 2007, 21:11
Inlägg: 5317
OS: Ubuntu
Svara med citat
Inlägg Re: "Löst" fast det inte är löst
Man behöver INTE source-filen, den behövs enbart om man själv kompilerar in kärnstöd.

Däremot behöver man headers-all.deb filen samt då image o headers för det man kör. Summa 3 filer.

Sen för enklaste installation så kan man ställa sig i nedladdningsmappen.

Kod:
sudo dpkg -i *.deb


så behöver man inte fundera på ordningsföljden

Efter en omstart och Shift direkt då datorn bootar så väljer man då den nya kärnan i bootmenyn.

Modemet ska sitta i då man startar.

Sedan kan man kolla modemet med.

Kod:
lsusb


samt

Kod:
dmesg


För att enklare se dmesg så kan man dra ur modemet och sätta i det igen, detekteras modemet så hamnar posterna sist i listan, till vänster ser man även tiden efter boot.

EV övernördisk men inte så svårt... ;)


21 feb 2010, 21:36
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 17 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011