Ubuntu Sverige
https://ubuntu-se.org/phpBB3/

HP-UX-installation
https://ubuntu-se.org/phpBB3/viewtopic.php?f=61&t=43077
Sida 1 av 1

Författare:  dlundh [ 15 sep 2009, 08:48 ]
Inläggsrubrik:  HP-UX-installation

Jag har en nöt åt er...

Jag försöker installera HP-UX 11 på en HP c3750 Visualize Workstation (PA-RISC 875MHz, 4.5GB RAM, 2*73GB disk) utan grafikkort.

Jag har en IBM InfoWindow II 3153 seriterminal som jag kan sätta att emulera VT 100 och Wyse 60 (två format som stöds av HP-UX-installationen).

Allt ser bra ut, jag trycker ESC för att stoppa maskinen från att starta och gör en SEArch för att leta efter potentiella boot-enheter, min CD-ROM heter P0 så därefter gör jag en boot P0 och väljer att inte starta HP-UX interaktivt (allt enligt http://docs.hp.com/en/5187-2239/ch05s02.html). Så långt är allt som man förväntar sig.

Efter att HP-UX bootat är det förta valet man ska göra (precis som i nästan alla UNIX-varianter) vilken terminal man ska köra. Och det är nu det inte fungerar längre. Valen är 1. HP (som jag inte vet vad det är), 2. VT 100 och 3. Wyse 60. Första gången jag bootade hade jag terminalen i ibm3151-mode (dvs. för att kunna köra mot en RS/6000) och då blir det mest skräp på skärmen efter den här punkten (jag kan alltså välja en emulering och gå vidare).

När jag ställer om 3151:an till VT 100 eller Wyse 60 och bootar till samma ställe kan jag inte välja något alternativ. Den vägrar acceptera input från terminalen.

För att se om det mot förmodan (den fungerar ju i BIOSet) var terminalen bootade jag upp på OpenBSD 4.5/hppa och där kan jag välja VT 100-emulering och gå vidare så det verkar som om temrinalen fungerar som den ska.

Nu vet jag inte riktigt vad jag ska ta mig till. Jag vill ju köra HP-UX på maskinen...?

Någon som har en ide?

Sida 1 av 1 Alla tidsangivelser är UTC + 1 timme [ Sommartid ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/