Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 10 apr 2020, 21:38



Svara på tråd  [ 3 inlägg ] 
 systemfel efter en backup! 
Författare Meddelande

Blev medlem: 26 sep 2007, 20:49
Inlägg: 736
OS: Ubuntu
Svara med citat
Inlägg systemfel efter en backup!
Igår kväll använde jag freefilesync som skulle göra en backup tillen extern hårddisk. Jag hade ställt in på FreeFileSync att datorn skulle stängas av efter det var färdig. Idag på morgonen så går det inte att komma in till logindisplayen utan jag får ett felmeddelande. Jag har gjort en fschk utan att det visat på några fel. Bootsekvensen ser ok ut i BIOS. Det enda jag hittar i BIOS som ser misstänkt ut är att det står "Block Mode: Not Supported" på systemdisken. Alla andra diskar har "Block Mode: 16Sectors".

De felmeddelanden jag får vid uppstart är:
Citat:
/dev/sda: clean 33540/7331840 files, 4836707/29304832 blocks You are in emergency mode. After logging in, type ´journalct1 -xb' to vie system logs, "system1 reboot" to reboot, "system1 default" or exit to boot into default mode. Tryck på Retur för underhåll elelr tryck Crl-D för att fortsätta

När jag dock skriver något av kommandona som anges så får jag meddelandet:

Citat:
Command 'journalct1' not found, did you meand: command 'journalct' from de systemd Try: apt install <deb name>


En annan detalj som kan vara relevant är att /dev/sda1 är systemdisken i normala fall men nu har den fått /dev/sdb som beteckning, medan en av lagringdiskarna har fått /dev/sda1 men det borde väl inte spela roll ifall /etc/fstab anger UUID ? Så det borde väl inte vara där problemet ligger? ??? ??? ???
Tacksam för hjälp fort


30 aug 2018, 08:27
Profil
Serveradmin
Användarvisningsbild

Blev medlem: 22 okt 2006, 09:13
Inlägg: 3795
Ort: Svedala
OS: Ubuntu
Utgåva: 18.04 Bionic Beaver LTS
Svara med citat
Inlägg Re: systemfel efter en backup!
Börja med att dra ut den externa hårddisken från USB kontakten till din dator. Starta sedan om igen. Ser det bättre ut nu?

Vad gäller kommandot så har du läst / skrivit fel, kommandot som systemet ber dig utföra är:
Kod:
journalctl -xb

men du skrev:
Kod:
journalct1 -xb

Ett "l" ser väldigt lätt ut som en "1" i konsol läge, därav felet.


30 aug 2018, 13:49
Profil WWW

Blev medlem: 26 sep 2007, 20:49
Inlägg: 736
OS: Ubuntu
Svara med citat
Inlägg Re: systemfel efter en backup!  Tråden är löst
Det har löst sig! :D Det funkade inte att koppla ur den externa hårdisken bara, utan jag behövde tydligen ändra om i /etc/fstab också. Jag hade nämligen ändrat där tidigare för att den skulle enkelt identifiera hårddisken, men det verkar orsaka problem när filsystemet har NTFS av någon anledning. Konstigt ändå för det har fungerat bra tidigare.


30 aug 2018, 15:33
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 3 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 6 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011