Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 20 maj 2019, 15:18

Kategoriregler


I detta forum diskuterar vi frågor relaterade till fysisk hårdvara.
Ubunturelaterade frågor ska ställas i Hårdvara



Svara på tråd  [ 3 inlägg ] 
 Ingen skärmbild vid start av datorn 
Författare Meddelande

Blev medlem: 08 feb 2009, 00:42
Inlägg: 113
Ort: Norrköping
OS: Ubuntu
Utgåva: 16.04 Xenial Xerus LTS
Svara med citat
 Ingen skärmbild vid start av datorn
Hej!

Jag har fått ett märkligt problem med min dator, när jag startar den så låter det som den inte riktigt går igång direkt. Pipet som brukar ljuda när datorn startar sig ljuder tre fyra gånger och sen går datorn igång, men då får skärmen inget output så skärmen är svart..efter ett antal försök så lyckas jag få datorn att starta rätt och får en skärmbild.

Jag antar att det antigen är grafik-kortet som spökar eller fel på nätaggregatet. Har haft problem med grafik-kortet ett lång tag, så det är förhoppningsvis det som är problemet. Eftersom jag har ett inbyggt grafik kort på datorn, så skulle jag kunna sätta på det om det externa har gått sönder. Men eftersom det låter som nätaggregatet har svårt att få igång datorn, så kan det vara det som är problemet..eftersom jag inte har mkt pengar som jag kan spendera på burken..så skulle det vara bra att kunna lista ut vad problemet är. Hoppas nån kan hjälpa mig att felsöka problemet.

Mitt nättaggregage är på 340 watt och grafikkortet är Nvidia GeForce 7800 GTX, moderkortet är MSI K9VGM-V

//Osced


31 okt 2010, 14:07
Profil
Användarvisningsbild

Blev medlem: 20 apr 2009, 17:07
Inlägg: 1526
Ort: Karleby, Finland
OS: Kubuntu
Svara med citat
Inlägg Re: Ingen skärmbild vid start av datorn
I mammakortets manual borde du hitta lista på vad exakt pipen betyder. Det kan vara t.ex 3 pip = minnesproblem, 4 graffeproblem, 5 BIOS återställt, eller vadsomhelst egentligen, det varierar stort på vad pipen betyder kort till kort.

_________________
peetra.mammapappa@gmail.com


31 okt 2010, 17:24
Profil WWW

Blev medlem: 08 feb 2009, 00:42
Inlägg: 113
Ort: Norrköping
OS: Ubuntu
Utgåva: 16.04 Xenial Xerus LTS
Svara med citat
Inlägg Re: Ingen skärmbild vid start av datorn
Tack har försökt kolla upp lite vad pipen kan betyda, men de är ganska svåra att tyda när det gäller mitt Bios..men ser ut som det kan vara något problem med grafik-kortet..men ska försöka ta reda på exakt hur pipen låter.

Men känns mer som ljuden kommer från att nättaggreagaget inte kommer igång..eftersom det vanligtvis är två pip när datorn startar som vanligt. Skillnaden är nu att pipet som brukar komma innan datorn startar går om.

/Osced


31 okt 2010, 17:48
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 3 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011