Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 21 nov 2019, 06:09



Svara på tråd  [ 4 inlägg ] 
 Telia Mobilt bredband, nära men ingen koppling till modemet 
Författare Meddelande

Blev medlem: 22 dec 2010, 22:23
Inlägg: 5
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Telia Mobilt bredband, nära men ingen koppling till modemet
(Ubuntu 10.04 på en ny Macbook Pro)

Jag köpte ett Telia Mobilt Bredband kontantkort. Det funkade fint att köra när jag bootade upp min OSX på datorn. När jag kör i modemet (dongle'en) så öppnas alla auto-run.exe filer och med wine lyckades jag installera Telia Mobilt Bredband och det ser precis ut som på mac eller windows fast när jag klickar på "Connect" (körde engelsk installation) så står det (första gången) nånting i stil med "Device is not connected". Dongeln har ett USB minne som verkar funka men jag vill ju ut på internet!

Jag kan även använda Network Manager för att ställa in Mobile Broadband och det snappade upp att det skulle heta "Telia Default" och att APN=online.telia.se. Allt ser fint ut men jag kan INTE välja att koppla in mig. Vänsterklickar man på Network Manager ikonen så erbjuds det bara "Wired Network" (disconnected) och "Wireless Network" (disconnected) men inget mobilt bredband :(

Jag har försökt hålla ett öga på /var/log/syslog och /var/log/messages men inget intressant. Bara en massa om "USB Mass storage bla bla"

Tacksam för tips.

PS. Jag har inte tillgång till wvdial och kan inte installera det heller eftersom jag inte har internet på den datorn.


22 dec 2010, 22:54
Profil
Användarvisningsbild

Blev medlem: 18 sep 2009, 19:31
Inlägg: 421
Ort: Härnösand
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Telia Mobilt bredband, nära men ingen koppling till mode
Har du installerat paketet "usb-modeswitch"? Om inte, prova med det. Kolla den här tråden http://www.ubuntu-se.org/phpBB3/viewtopic.php?f=223&t=52023 hur man kan göra utan internet.

// Peter


22 dec 2010, 23:51
Profil

Blev medlem: 22 dec 2010, 22:23
Inlägg: 5
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Telia Mobilt bredband, nära men ingen koppling till mode
Tack Ganymedes, att installera usb-modeswitch fick det att fungera. Dock blev jag väldigt konfunderad på hur man skulle använda det eftersom jag inte hajjade felen angående /etc/usb_modeswitch.conf etc.
Dock att bara installera det, visade sig, var nog för att det skulle börja funka.

Nu är dock problemet. Nått annat eftersom det har halvt om halvt slutat fungera men det kan vara värt en ny tråd.


24 dec 2010, 10:34
Profil

Blev medlem: 22 dec 2010, 22:23
Inlägg: 5
OS: Ubuntu
Utgåva: 19.10 Eoan Ermine
Svara med citat
Inlägg Re: Telia Mobilt bredband, nära men ingen koppling till mode
Här är min nya tråd angående DNS problemen:

viewtopic.php?f=220&t=52187


24 dec 2010, 10:45
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 4 inlägg ] 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Main Engineer for phpBB3: Bertie at phpBB.com © 2000 - 2002, 2005 - 2007, the Group behind the Open Source code of phpBB.
Designed by STSoftware, modified by Katt, Konservburk & Peetra. Swedish translation by Peetra & phpBB Sweden © 2006-2011